Search found 49 matches

by toadstorm
Thu Oct 15, 2020 11:50 am
Forum: Installation Help
Topic: Installing MOP
Replies: 4
Views: 3630

Re: Installing MOP

Okay, let me clarify the installation steps... The MOPs.json package file goes into your packages directory, which is /houdini18.0/packages as you mentioned. What you need to do next is edit MOPs.json in a text editor, and adjust the value of the "MOPS" variable inside from the default path that is ...
by toadstorm
Thu Oct 08, 2020 3:04 pm
Forum: Bug Reports
Topic: MOPS slowing down / crashing Redshift
Replies: 2
Views: 169

Re: MOPS slowing down / crashing Redshift

Redshift doesn't consider packed primitives as actual instances by default... you have to tell it to read them as instances instead of as regular geometry. The toggle you're looking for is on the Geometry container, under Redshift OBJ > Settings > Instancing > Instance SOP Level Packed Primitives. T...
by toadstorm
Sun Sep 20, 2020 10:36 pm
Forum: Using MOPs
Topic: Instancer Transfer Attributes
Replies: 2
Views: 302

Re: Instancer Transfer Attributes

That's quite a story! I've had nice conversations with one or two of the Maxon folk before but admittedly I know next to nothing about Cinema 4D... that was more Moritz' forte. I'm a long-time Maya guy that switched over to Houdini (as much as possible) years ago. Anyways, regarding packing... any g...
by toadstorm
Wed Aug 12, 2020 7:01 am
Forum: Using MOPs
Topic: intersections avoid
Replies: 1
Views: 419

Re: intersections avoid

Please email me questions about the beta. henry@motionoperators.com
by toadstorm
Sun Aug 09, 2020 12:18 pm
Forum: Bug Reports
Topic: MOPs Updater error
Replies: 1
Views: 492

Re: MOPs Updater error

Yeah, that was a typo in the MOPs Updater script this time around. It's just a tab versus spaces issue... you could patch it yourself by converting tabs to spaces on the offending line. Otherwise, for the next release you'll have to install manually. Sorry about that!
by toadstorm
Fri Aug 07, 2020 4:13 pm
Forum: Announcements
Topic: Forum Interruption
Replies: 0
Views: 432

Forum Interruption

Hey everyone,

The MOPs Forums had a bit of a technical glitch and I had to restore them from a backup. This means that any posts made in the last 4 days or so may have been erased. Sorry about that!
by toadstorm
Sun Jul 26, 2020 10:29 pm
Forum: Using MOPs
Topic: Mops Delay wont work
Replies: 3
Views: 730

Re: Mops Delay wont work

One other thing I should mention: when time delaying animated sequences, never trust the viewport . It will lie to you about timing. The only way to be certain is to either unpack or render a frame and verify that the delay is happening as expected. This is some kind of Houdini viewport bug that I u...
by toadstorm
Sun Jul 26, 2020 10:05 pm
Forum: Using MOPs
Topic: Mops Delay wont work
Replies: 3
Views: 730

Re: Mops Delay wont work

Hey there, The issue here is that MOPs Delay can only delay the transformation of packed primitives, the time index of packed sequences, or the individual points of an animated polygon mesh. You're trying to delay animation that's been done in SOPs and *then* packed by the Instancer, and MOPs Delay ...
by toadstorm
Sun Jul 26, 2020 4:25 pm
Forum: Using MOPs
Topic: Looping Noise Modifier
Replies: 11
Views: 1738

Re: Looping Noise Modifier

Yep, that sounds right. I think those noise functions don't accept a fourth input. Glad to hear it's working!
by toadstorm
Sun Jul 26, 2020 4:08 pm
Forum: Using MOPs
Topic: Looping Noise Modifier
Replies: 11
Views: 1738

Re: Looping Noise Modifier

Just to be certain, did you download the latest experimental build? You need to either switch from the master branch to the experimental branch on GitHub, or use the MOPs Updater shelf tool to grab the Experimental branch. It should be v1.1.18.